Написать программу вычисления стоимости покупки с учётом скидки: скидка в 10%...

0 голосов
52 просмотров

Написать программу вычисления стоимости покупки с учётом скидки: скидка в 10% предоставляется, если сумма покупки >1000 руб.


Информатика (12 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

var a:real;

begin

readln(a);

if a>1000 then a:=a*0.9;

writeln(a);

end.

(9.9k баллов)