Помогите решить задание ( подготовка к огэ по информатике 9 класс ) напишите программу,...

0 голосов
53 просмотров

Помогите решить задание ( подготовка к огэ по информатике 9 класс )
напишите программу, которая будет в последовательности натуральных чисел определяет количество трехзначных чисел кратных 4


image

Информатика (90 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Var a,s:integer;
begin
writeln('Введите числа: ');
s:=0;
repeat
  readln(a);
  if (a mod 4=0) and (a>99) and (a<1000) then s+=1;<br>until a=0;
writeln(s);
end.

(3.2k баллов)
0

Ой надо было мне уточнить , что лучше это сделать с помощью алгоритм и чес кого языка. Я так понимаю это паскаль?

0

Да. Тогда прости, но ая я забыл уже давно и прочно, написать не смогу.

0

Но логика в языках одна и та же, наверно, можно заменить все на соответствующие операторы?

0

а ты крутая

0

Просто я ни разу не работала с паскале ,не особо разбираюсь что там к чему, привыкла работать с кумиром