Составить программу (while) вывода на печать суммы чисел от 1 до 10.
числа изменяются с каким шагом?
И числа целые?
Пишу сумму целых чисел с шагом 1, т.е. 1+2+...+10
Var a,s:integer; begin a:=1; While a<=10 do<br> begin s:=s+a; a:=a+1; end; writeln(s); end.