Напишите программу ** вычитание, деление и умножение (8-9 класс) ** примере: program n_1...

0 голосов
35 просмотров

Напишите программу на вычитание, деление и умножение (8-9 класс)

На примере:
program n_1
uses crt
var
a, b, c: integar;
begin
writeln ('введите а: ');
readln (а);
writeln (введите b: ');
readln (b);
c:=a+b
writeln ('сумма =', c);
readkey;
end.


Информатика (97 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n_1;
uses crt;
var
a, b, c: integer;
d:real;
begin
writeln ('введите а: ');
readln (a);
writeln ('введите b: ');
readln (b);
c:=a+b;
writeln ('сумма =', c);
c:=a*b;
writeln('произведение = ',c);
if b=0 then
writeln('деление на 0')
else
begin
d:=a/b;
writeln('деление = ',d:4:2);
end;
readkey;
end.

(9.6k баллов)