Программа в Pascal 1.Написать программу которая определяет сколько раз в строке,введенной с клавиатуры, встречается буква м. 2.написать программу которая удаляет из строки, введенной с клавиатуры,все буквы о
Можна відповідь скинуть завтра чи порібно сьогодні?
1. Program prog; uses crt; var s: string; k,i: integer; begin; write('S = '); readln(s); for i:=1 to length(s) do if (s[i]='м') or (s[i]='М') then k:=k+1; writeln(k); end. 2.Program prog; uses crt; var s,n:string; i:integer; begin write('S = '); readln(s) ; n:=''; for i:=1 to length(s) do if (s[i]<>'о') and (s[i]<>'О') then n:=n+s[i]; s:=n; writeln (s); end.