Помогите составить программу z=[1+sin^2(x+y)]*y^2+cos^2*(п-y) в c++

0 голосов
27 просмотров

Помогите составить программу z=[1+sin^2(x+y)]*y^2+cos^2*(п-y) в c++


Информатика (160 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

#include
#include
using namespace std;
void main()
{
    float z, x, y;
    cout << "x="; cin >> x;
    cout << "y="; cin >> y;
    z = (1 + sin(x + y)*sin(x + y)) * pow(y, 2) + cos(3.1415 - y)*cos(3.1415 - y);
    cout << "z=" << z << endl;<br>
}

(4.8k баллов)
0

огромное спасибо