Помогите написать программу ** языке Pascal: Вычислить 8 целых чисел начиная с 1 не...

0 голосов
26 просмотров

Помогите написать программу на языке Pascal:

Вычислить 8 целых чисел начиная с 1 не кратных 2 и 5.


Информатика (12 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Var i,n:integer;
begin
n:=1;
i:=1;
write ('Числа не кратные 2 и 5: ');
while i<=8 do<br>begin
if (n mod 2 <> 0) and (n mod 5 <> 0) then
begin
write (n,' ');
i:=i+1;
end;
n:=n+1;
end;
end.


image
(10.7k баллов)