Решите плиз программирование 7 класс

0 голосов
105 просмотров

Решите плиз программирование 7 класс


image

Информатика (21 баллов) | 105 просмотров
0

составить программу высисляющую 1/(a-b) и выдающего ответ ,, не верен ввод '' в случае неправильности вода

0

на каком языке?

Дан 1 ответ
0 голосов

Program prog;
uses crt;

var  a,b,s: real;

begin
clrscr;
 write('a = ');
 readln(a);
  write('b = ');
 readln(b);

writeln;
if (a-b) <> 0 then begin
   s:=1/(a-b);
   writeln('1/(',a,'-',b,')=',s:0:3);
   end
else
    writeln('Не верен ввод');
    end.

(9.6k баллов)