Напишите программу которая вводит координаты двух точек ** числовой оси и выводит...

0 голосов
45 просмотров

Напишите программу которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте , что первой может быть введена меньшая координата.


Информатика (19 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Var a,b:real;
begin
readln(a,b);
writeln(abs(a-b));
end.

(3.5k баллов)