Написать программу ** языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится...

0 голосов
49 просмотров

Написать программу на языке Паскаль. Найти площадь квадрата, если с клавиатуры вводится его сторона.


Информатика (14 баллов) | 49 просмотров
Дан 1 ответ
0 голосов
uses WinCrt;
var
a, s: real;
begin
write('Введите сторону квадрата: ');
readln(a);
s:=a*a;
writeln('Площадь квадрата: ',s:5:2);
end.
(314k баллов)