Написать программу ** языке Паскаль. Дано целое число. Если оно является положительным,...

0 голосов
40 просмотров

Написать программу на языке Паскаль. Дано целое число. Если оно является положительным, то прибавьте к нему 1 : в противном случае не изменять его. Вывести полученное число.


Информатика (14 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Program N1;
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)         
           else writeln(a);
end.         

(18 баллов)