напишите программу выводящую ** экран все отрицательные числа из диапозона (a,b)

0 голосов
57 просмотров

напишите программу выводящую на экран все отрицательные числа из диапозона (a,b)


Информатика (16 баллов) | 57 просмотров
Дано ответов: 2
0 голосов

 тебе на паскале, или на бейсике или на с++ или на с+ или с#

(91 баллов)
0 голосов

Паскаль

Var a,b,i:integer;

begin

readln(a,b);

for i := a to b do

if i<0 then</p>

write(i,'  ') else

break;

end.

(248 баллов)