Написать программу для решения задачи: дан периметр квадрата – 20 см. Найти его площадь.

0 голосов
42 просмотров

Написать программу для решения задачи: дан периметр квадрата – 20 см. Найти его площадь.


Информатика (29 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,s,p:integer;
 begin 
read(p); 
a:=p div 4; 
writeln('Площадь=',sqr(a)); 
end.

(2.4k баллов)