Найти большее из четырёх чисел в Паскале (составить программу)

0 голосов
58 просмотров

Найти большее из четырёх чисел в Паскале (составить программу)


Информатика (12 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

Program Sample;
const n = 4;
var i, maxValue, inpValue: integer;
begin
maxValue := low(maxValue);
for i := 1 to n do
 begin Write('Введите число: ');
 ReadLn(inpValue);
 if maxValue < inpValue then
 maxValue := inpValue;
 end;
 WriteLn('Максимальное из ', n, ' чисел равно ', maxValue);
end.

(100 баллов)
0

Проверил(а) программу?

0

а как найти наибольшее число среди 12,48; 12,12; 12,68; 12,96?

0

Я не заядлый кодер сорки)

0

И не особый знаток паскаля

0

В интернете нету чтоли?

0

неа