Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное...

0 голосов
87 просмотров

Помогите нужно использовать программу PascalABC
Вариант 2
Программа PascalABC
Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Составьте программу, которая в зависимости от введенных значений H и h, выдает одно из следующих значений: "нормальное", "повышенное", "пониженное", "не норма".


Информатика (746 баллов) | 87 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
hn,hv:integer;
begin
    writeln('Введите верхнее и нижнее давление');
    readln(hv,hn);
        if (hv<=100)and(hn>=60)and(hv-hn>=30)then
            writeln('норма');
        if (hv>100)then
           writeln('повышенно');
        if hn<60 then<br>           writeln('низкое');
        if hv-hn<30 then<br>           writeln('не норма');
end.

(9.6k баллов)
0

Как мне ваш ответ сделать лучшим?

0

Не поняла вопрос.

0

Если я не ошибаюсь за ответы даются быллы?

0

баллы*

0

А, поняла. Что-то не вижу Лучший ответ около вопроса

0

Должна быть такая кнопочка

0

Если нет - не беда. Ничего страшного

0

Почему-то нет, может позже появится!?

0

Очень выручили) Я не знал что делать.

0

Да, не за что