Написать программу, которая по номеру дня недели(натуральному числу от 1 до 7) выдает в...

0 голосов
69 просмотров

Написать программу, которая по номеру дня недели(натуральному числу от 1 до 7) выдает в качестве результата количество уроков в Вашем классе в этот день. (7 урок каждый день)


Информатика (71 баллов) | 69 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
Получится так:

Program p1;
Var a:integer;
Begin 
Write('Введите день недели: '); 
Readln(a); 
case a of   
1..5: Writeln('В этот день у вас 7 уроков');   
6,7: Writeln('В выходной у вас нету уроков!');     
else Writeln('Вы неверно ввели день!'); 
End;
End.
(728 баллов)