Дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат.
program z1; var c: integer; x,y: real; begin read(c); x:=c div 5; y:=sqr(x); writeln('y=',y); end.