Вводится текущее время. написать программу, определяющую это время до полудня или...

0 голосов
20 просмотров

Вводится текущее время. написать программу, определяющую это время до полудня или после.На языке паскаль.


Информатика (22 баллов) | 20 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c,d:integer;
begin
writeln('введите часы');
readln(a);
writeln('введите минуты');
readln(b);
if (a>=12) and (b>0) then writeln('время после полудня');
if (a<12) and (b<=59) then writeln('время до полудня');<br>if (a=12) and (b=0) then writeln('время полдень');
end.

(8.6k баллов)
0

спасибо.попробую набрать на паскале ...

0

у вас pascal ABC?

0

ой не знаю,турбо паскаль

0

работает?

0

завтра попробую,мне в школу...дома нету паскаля...