Помогите пожалуйста! Нужно написать программу

0 голосов
30 просмотров

Помогите пожалуйста!
Нужно написать программу


image

Информатика (137 баллов) | 30 просмотров
0

Какой язык?

0

Тогда пишу на Паскале

Дан 1 ответ
0 голосов
Правильный ответ

Var
i,k:integer;
begin
k:=0;
for i:=2 to 10 do
    k:=k+2;
writeln(k);
end.
     
Qbasic
DIM k, i AS INTEGER
k = 0
FOR i = 2 TO 10
k = k + 2
NEXT i
PRINT k
END

(9.6k баллов)