даны цэлые числа x,y,c .Напишите программу , которая находит значение выражения x+y/2c и...

0 голосов
68 просмотров

даны цэлые числа x,y,c .Напишите программу , которая находит значение выражения x+y/2c и выводит на экран монитора результат


Информатика (78 баллов) | 68 просмотров
Дано ответов: 2
0 голосов

var x,y,c: integer;

z:real;

 

begin

readln(x,y,c);

z:=x+y/2c;

writeln(z);

end.

(1.4k баллов)
0 голосов

int x=1,y=2,c=3;
int result=x+y/2*c;
System.out.print(result);

(26 баллов)