Написать программу ** языке Pascal Задано произвольное число. Проверить является ли оно...

0 голосов
69 просмотров

Написать программу на языке Pascal Задано произвольное число. Проверить является ли оно четным.


Информатика (17 баллов) | 69 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
if (a mod 2 = 0)  then writeln('да')
else
writeln ('нет')
end.

(8.6k баллов)