Написать программу ** языке программирования Паскаль и алгоритм представить в виде...

0 голосов
45 просмотров

Написать программу на языке программирования Паскаль и алгоритм представить в виде блок-схемы:
Даны три числа А, В, С на числовой оси. Найти длины отрезков АВ и АС и их сумму.


Информатика (12 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Паскаль:
var a,b,c, sum,d,k: integer;
begin
Writeln('Введите А');
readln(a);
Writeln('введите б');
readln(b);
Writeln('Введите С');
readln(c);
d:= b-a;
sum:=d;
k:=c-a;
sum:=sum+k;
Writeln('Сумма=',sum,'Длина AB=',d,'AC=',k);
end

(746 баллов)