1)написать программу ** столе стоит 10 кастрюль, которые необходимо заполнить водой. В...

0 голосов
37 просмотров

1)написать программу На столе стоит 10 кастрюль, которые необходимо заполнить водой. В первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше, чем в предыдущую. Сколько воды потребуется для заполнения всех кастрюль?


Информатика (38 баллов) | 37 просмотров
0

можно в VB

Дан 1 ответ
0 голосов

Program prog;
uses crt;

var i:integer;
    s:real;

begin
clrscr;

For i:=1 to 10 do s:=s+0.5*i;
write('Потребуется ', s, ' л воды');
end.
   

(9.6k баллов)