Даны целые числа x,y,c. Написать программу которая находит значение выражения x+y/2c В...

0 голосов
43 просмотров

Даны целые числа x,y,c. Написать программу которая находит значение выражения x+y/2c В Pascal


Информатика (17 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

program test;
var x, y, c: integer; total: real;
begin
   write('Enter x, y, c: ');
   readln(x, y, c);

   total:=x+y/2*c;
   writeln(x, '+', y, '/2*', c, '=', total);


   readln;
end.

(2.0k баллов)