ПОМОГИТЕ ПОЖАЛУЙСТА!!!Напишите программу, которая вводит радиус круга и вычисляет площадь...

0 голосов
587 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА!!!Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. На языке Паскаль можно использовать встроенную константу Pi, равную числу .


Технология (12 баллов) | 587 просмотров
Дан 1 ответ
0 голосов
const Pi = 3.14;
var
   r,s,c:real;
begin
    Writeln('Введите радиус круга:');
    read(r);
     c:=2*Pi*r;
     s:=
Pi*r*r;
    Writeln('Площадь круга:',s:3:2);
    
Writeln('Длина Окружности:',c:3:2);
end. 
(18 баллов)