Не могу никак написать программу в C++ "сумма прописью" суть программы вот в чем: 2...

0 голосов
38 просмотров

Не могу никак написать программу в C++ "сумма прописью"
суть программы вот в чем:
2 числа должны складываются и ответ выводится в записном в виде.
(пример 2+2= четыре)


Информатика (12 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main()
{
    float a,b;
    cout << "Vvedite chisla \n";<br>    cout << "a="; cin >> a;
    cout << "b="; cin >> b;
    cout << a << "+" << b << "=" << a + b << endl;<br>        return 0;
}

(4.8k баллов)
0

Это не совсем. это обычное сложение. А суть программы в том что бы она выводила ответ в буквенном виде.вот еще пример

0

30 + 123 = сто пятьдесят три

0

у меня есть почти готовый код, но я не знаю почему он не работает. и не знаю как его скинуть вам @Andrey05