Напишите программу поиска всех трехзначных чисел делящихся ** 7 т , сумма котрых кратна 7

0 голосов
47 просмотров

Напишите программу поиска всех трехзначных чисел делящихся на 7 т , сумма котрых кратна 7


Информатика (17 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Pascal ABC
Var
i:integer;
Begin
For i:=100 to 999 do
if i mod 7 = 0 then Write(i,' ')
End.