Составьте программу,которая проверяет,является ли человек заданного возраста...

0 голосов
56 просмотров

Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран


Информатика (78 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

Program pr1;
var x : integer;
begin
writeln ('Введите возраст');
readln (x);
if (x>=6) and (x<=17) then<br>writeln ('Это школьник') else
writeln ('Это не школьник');
readln;
end.

(11.2k баллов)