3. Написать программу, в которой: a. запрашивается номер варианта студента, b....

0 голосов
68 просмотров

3. Написать программу, в которой: a. запрашивается номер варианта студента, b. сравнивается введенная информация со значением строковой переменной (за-данным в программе), c. выводится на экран сообщение (совпал или не совпал номер).


Информатика (12 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

Если в программе задан восьмой вариант

 

var
a:char;
i:integer;
begin
read(a);

if (a='Восемь'') or (ord(a)-48=8) then
writeln('Совпал')
else
writeln('Не совпал');
end.

(3.4k баллов)