С++ Написать программу. 1 кг=1000г.1 центнер=100кг.Если знаем А граммы,то вывести в целых...

0 голосов
60 просмотров

С++
Написать программу.
1 кг=1000г.1 центнер=100кг.Если знаем А граммы,то вывести в целых центнерах и килограммах и граммах


Информатика (12 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
#include
using namespace std;
int main() {
    const int g_v_kg = 1000;
    const int g_v_c = g_v_kg*100;
    int gramm = 0;
    cin >> gramm;
    cout << gramm << " грамм = " << gramm/g_v_kg << " килограмм = " << gramm/g_v_c << " центнеров\n";<br> }

(1.3k баллов)