Задание:Написать программу вычисляющую сумму четырех чисел.(PascalABC) Решение: Program...

0 голосов
101 просмотров

Задание:Написать программу вычисляющую сумму четырех чисел.(PascalABC)
Решение:
Program sum;
Var
a, b, c, d, summa: Integer;
Begin
Readln(a, b, c, d);
summa:= a+b+c+d
Writeln('Ответ равен:', summa);
End.
На предпоследней строчке(перед End) выдает ошибку - встречено writeln а ожидалось ';'
Что не так?


Информатика (12 баллов) | 101 просмотров
Дан 1 ответ
0 голосов

В строчке перед writeln пропущена ';'

(1.2k баллов)
0

все равно отвечу