Написать программу вычисления стоимости покупки с учётом скидки. Скидка в 10%...

0 голосов
303 просмотров

Написать программу вычисления стоимости покупки с учётом скидки.
Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей. Ниже приведён
рекомендуемый вид экрана во время выполнения программы:

Введите сумму покупки и нажмите
-> 1200
Вам предоставляется скидка 10%
Сумма покупки с учётом скидки 1080 рублей


Информатика (57 баллов) | 303 просмотров
0

какой язык программирования?

0

всмысле?я что,программист?

0

объясни что это такое)))

Дан 1 ответ
0 голосов

Program p1;
var s:real;
begin
writeln('Введите сумму покупки: ');
read(s);
if s>1000 then
begin
 s:=s-(s*0.1);
 writeln('Вам предоставляется скидка 10%');
end;
writeln('Сумма покупки с учётом скидки ',s,' рублей');
end.

(1.2k баллов)
0

е"№ть ты программист

0

=)