Нужна помощь!!!!!!!!!!!!!!!!!!!!!! нужно написать программу в Pascal ABC вычисляющую...

0 голосов
24 просмотров

Нужна помощь!!!!!!!!!!!!!!!!!!!!!!
нужно написать программу в Pascal ABC вычисляющую сумму цифр двухзначного числа. 8 класс


Информатика | 24 просмотров
Дан 1 ответ
0 голосов

Var
A:byte;
Begin
WriteLn('Введи двузначное число');
ReadLn(A);
WriteLn('Сумма его цифр = ',(A div 10) + (A mod 10));
End.