Прошу, помогите написать программу! (Тема- Операции над массивами.) Написать программу, которая в одномерном массиве, заданным вводом данных с клавиатуры находит число положительных чисел в массиве.
Const n=10; var a:array [1..n] of integer; k,i:integer; begin writeln('vvedite massiv ='); for i := 1 to n do readln(a[i]); k:=0; for i := 1 to n do if a[i]>0 then inc(k); writeln('k=',k); readln; end.