Составьте программу выводящую на экран фрагмент таблицы умножения: 1x1=1 2x2=4 3x3=9 ... 9x9=81
//PascalABC.NET var i:integer; begin for i:=1 to 9 do writeln(i,'*',i,'=',i*i); end.
мне надо используя while
//PascalABC.NET var i:integer; begin i:=1; while i < 10 do begin writeln(i,'*',i,'=',i*i); i:=i+1; end; end.
спасибо большое, оценю как лучший, ты не мог бы мне помочь ещё с одним заданием? http://znanija.com/task/14044244