Напишите программу, которая вводит номер месяца и выводит название времени года **...

0 голосов
264 просмотров

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке. При вводе неверного номера месяца должно быть выведено слово 'NO'.

Входные данные
Входная строка содержит единственное число – номер месяца (возможно, неверный).

Выходные данные
Нужно вывести название времени года (на английском языке), соответствующее введённому номеру месяца ('winter' – зима, 'spring' – весна, 'summer' – лето, 'autumn' – осень). Если введён неверный номер месяца, программы должна вывести слово 'NO'.
ДЛЯ ABCpascal !!!


Информатика (53 баллов) | 264 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a : Integer;
Begin
  Readln(a);
  Case A of
   12,1..2 : Writeln('winter');
   3..5 : Writeln('spring');
   6..8 : Writeln('summer');
   9..11 : Writeln('autumn');
  else Writeln('NO')
  end;
end.







(5.1k баллов)