Найти сумму кубов всех целых чисел от 20 до 40. ( Написать программу в Си++ ).

0 голосов
97 просмотров

Найти сумму кубов всех целых чисел от 20 до 40. ( Написать программу в Си++ ).


Информатика (15 баллов) | 97 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include

using namespace std;

int main() {
    int a,b;
    a = 20;
    b = 40;
    int sum = 0;
    for (int i = a; i <= b; i++)<br>    {
        sum += i*i*i;
    }
    cout << sum << endl;<br>    system("pause");
    return 0;
}

(744 баллов)