Напишите программу подсчета произведения чисел в массиве Заранее спасибо!

0 голосов
46 просмотров

Напишите программу подсчета произведения чисел в массиве
Заранее спасибо!


Информатика (16 баллов) | 46 просмотров
0

это старые требованиясейчас за границей, куда не пойди, изучают питон/яву/си (и ему подобные)делфи/паскаль ток в украине/россии обучают

0

вы издеваетесь?я ток исправлял, а вы удалили?разве так можно?неужели нельзя дать пару минут?

0

Вы ответили, что исправлять ничего не будете.

0

я ничего не отвечал

0

у меня скрин есть

0

Печально, лог-то ведется, все Ваши ответы есть.

0

ну давайтегде лог

0

щас нахимичитеи будет не мой ответ

0

как пожаловаться на модератора?

0

Внизу главной страницы есть ссылка "Контакт". Туда Вы можете написать все свои претензии.

Дан 1 ответ
0 голосов
//Java
class Main {
public static void main(String[] args){
int[] a = new int[new java.util.Random().nextInt(10)];

int b = 1;

for (int i = 0; i < a.length; i++) {
a[i] = new java.util.Random().nextInt(9) + 1;
System.out.print(a[i] + " ");
b *= a[i];
}

System.out.print("\nmulti: " + b);
}
}

Проверка:
$ java Main.java
2 7 4
multi: 56
(3.4k баллов)