Дано число n ≥ 10 написать программу получения последней и предпоследней цифр записи...

0 голосов
146 просмотров

Дано число n ≥ 10 написать программу получения последней и предпоследней цифр записи этого числа.(паскаль)


Информатика (12 баллов) | 146 просмотров
Дан 1 ответ
0 голосов

Var n:integer;
begin
readln(n);
writeln('poslednaya=',n mod 10,' predposlednaya=',(n div 10) mod 10);
end.

(2.2k баллов)