Вычеркните i-ю букву слова. написать программу в паскале

0 голосов
46 просмотров

Вычеркните i-ю букву слова.
написать программу в паскале


Информатика (403 баллов) | 46 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a:string;
i,n:integer;
begin
write('Введите слово ');
readln(a);
n:=length(a);
writeln('Введите номер буквы ');
readln(i);
delete(a,i,1);
writeln(a);
readln;
end.

0

да ничего)) спасибо за помощь