Напишите программу паскаль для (pascal ABC.net), которая должна посчитать сумму 3х чисел....

0 голосов
56 просмотров

Напишите программу паскаль для (pascal ABC.net), которая должна посчитать сумму 3х чисел. И вторую программу, которая должна вычеслить значение функции y=x в квадрате.


Информатика | 56 просмотров
Дан 1 ответ
0 голосов

Var a,b,c:integer;
begin 
writeln (' vveite tri cisla=');
readln(a,b,c);
writeln('summa=',a+b+c);
readln;
end.
______________--
var x,y:integer;
begin
writeln('x=');
readln(x);
y:=sqr(x);
writeln('y=',y);
readln;
end.