Дано натуральное число n написать программу выводящую первых n нечётных чисел 1,3,5

0 голосов
41 просмотров

Дано натуральное число n написать программу выводящую первых n нечётных чисел 1,3,5


Информатика (14 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Var   n,i:integer;
Begin     
Readln(n);     
For i:=1 to n do     
If not(i mod 2 = 0) then writeln(i);
End.

(240 баллов)