дано целое число.напишите программу которая выводит на экран последнюю цифру данного числа затем возводит её в квадрат и выводит на экран монитора результат
program test; var number, temp: integer; begin write('Enter the number: '); readln(number); temp:=number mod 10; writeln(temp); writeln(temp, ' ^ 2 = ', temp*temp); readln; end.