Задача информатика 8 класс. Даны действительные числа A, B, C. Составьте программу для...

0 голосов
34 просмотров

Задача информатика 8 класс. Даны действительные числа A, B, C. Составьте программу для вычисления значения max(A+B,C)-min ( A+C,B)


Информатика (27 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
if A+B > C then M:=A+B
else M:=C;
if A+C > B then WriteLn('max(A+B,C)-min(A+C,B) = ',M-B)
else WriteLn('max(A+B,C)-min(A+C,B) = ',M-A+C)
End.