Составьте программу, которая выводит ** экран значение выражения 5 в n степени

0 голосов
28 просмотров

Составьте программу, которая выводит на экран значение выражения 5 в n степени


Информатика (97 баллов) | 28 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Uses crt;
var n, i : integer;
pr : double;
Begin
write('Степень: '); readln(n);
pr := 1;
for i := 1 to n do
  pr  := pr * 5;
writeln(pr);
End.

(505 баллов)