Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите программу которая выведит ** экране ваше имя 100 раз
0
голосов
89
просмотров
Напишите программу которая выведит на экране ваше имя 100 раз
напишите
программу
выведит
экране
1 - 4 классы
информатика
Информатика
Linek_zn
(
15
баллов)
07 Апр, 18
|
89
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
Вот решение на Паскале:
uses Crt;
const n=100;
var i: integer; Nam: string;
begin
ClrScr;
Write (' Name = '); ReadLn (Nam);
for i := 1 to n do
Write (Nam:10); WriteLn;
ReadLn;
end.
аноним
07 Апр, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Помогите по программированию?описать каждую сточку,вот само задание: Пусть заданы два...
Дан массив натуральных чисел. Заполнить с помощью датчика случайных чисел. Подсчитать...
Какая информация хранится в файлах растрового и векторного типа ?
5. Допустим, сегодня - четверг. Какой день недели будет через 100 дней?
Перевести из десятичной в двоичную: 315;417;1224