Написать программу которая ** экран выводит числа от 3 до 7. с шагом 02

0 голосов
107 просмотров

Написать программу которая на экран выводит числа от 3 до 7. с шагом 02


Информатика (12 баллов) | 107 просмотров
Дан 1 ответ
0 голосов

program ex1;                                          ----------Здесь название программы

var i:real;                                                  ----------вводишь переменные

begin                                                        ----------открываешь тело программы

i:=3

while i<7 do                                                   ----------задаешь цикл </p>

begin

writeln(i);                                                  ----------вывод числа

i:=i+0.2 ;                                                    ----------задаешь шаг цикла

end;                                                          ------------ закрываешь цикл

end.                                                             --------закрываешь тело программы 

 

 

 

(57 баллов)