ОЧЕНЬ СРОЧНО ** ЗАВТРА Написать программу программа Вычислить значение функции F(x)={ln...

0 голосов
20 просмотров

ОЧЕНЬ СРОЧНО НА ЗАВТРА

Написать программу
программа Вычислить значение функции F(x)={ln x+9/-x/x^2-7 еслиx>0 если x меньше либо равно 0


Информатика (55 баллов) | 20 просмотров
0

F(x) напишите ещё раз. Непонятно

0

F(x)= { lnx+9

0

{- x/x^2-7

0

дробь с минусом

Дан 1 ответ
0 голосов
Правильный ответ

Var x,f : real;
begin
write('x='); readln(x);
if x>0 then f:=ln(x)+9 else f:=-x/(x*x-7);
writeln('f(x) = ',f);
end.

(194k баллов)