СРОЧНО!!! Помогите Составить программу в паскале из блок схемы

0 голосов
19 просмотров

СРОЧНО!!!
Помогите Составить программу в паскале из блок схемы


image

Информатика (15 баллов) | 19 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,k:integer;
begin
writeln('n=',n);readln(n);
k:=0;
while n<>0 do
 begin
if n mod 10 mod 2 =1 then k:=k+1;
n:=n div 10;
end;
writeln('k=',k);
end.

(194k баллов)
0

Спасибо большое Выручил