Составьте программу S=корень a b

0 голосов
41 просмотров

Составьте программу S=корень a b


Информатика (15 баллов) | 41 просмотров
0

А что между a и b находится?

Дан 1 ответ
0 голосов
Правильный ответ

Var i,a,b:integer;
er:boolean;
begin
Repeat
  Write('Введите a: ');
  Readln(a);
  Write('Введите b: ');
  Readln(b);
  if a*b<0 then begin<br>    er:=true;
    Writeln('Ошибка. Корень из отрицательного числа вычислять нельзя.');
 end;
until not(er=true);
Writeln('SQRT(a*b) = ',sqrt(a*b));
end.

(2.9k баллов)
0

спасибо